文書番号 : S1301090045146 / 最終更新日 : 2018/02/28

[PlayMemories Home] VAIOクリエーション機能を使用してショートムービーを作成する方法

    Q

    [PlayMemories Home]
    VAIOクリエーション機能を使用してショートムービーを作成する方法


    • VAIOクリエーション機能を使用してショートムービー(動画)を作成する方法を教えてください。
    • 「PlayMemories Home」に取り込んだ写真、およびムービーを使用して自動的にムービーを作成することはできますか。

    A

    ご使用のOSにより操作が異なります


    対象製品

    アプリケーションソフトウェア
    PlayMemories Home for VAIO

    内容

    事前確認

    目次に戻る

    操作方法

    Windows 8.1、またはWindows 8の場合

    操作手順

    1. 「PlayMemories Home」を起動します。

    2. [PlayMemories Home]画面が表示されるので、ショートムービーに使用する画像を取り込みます。

    3. 画面右側の[ツール]エリアから、[VAIOクリエーション]ボタンを選択します。

      • 「PlayMemories Home Ver.1.*」をご使用の場合は、画面の上部にある[VAIO クリエーション]ボタンを選択してください。

      [PlayMemories Home]画面

      参考

      [ツール]エリアが表示されていない場合は、画面右上の[ツール]ボタンを選択します。

    4. [ショートムービーを作成する]を選択します。

      • 「PlayMemories Home Ver.1.*」をご使用の場合は、画面右上にある[▼]を選択し、表示されたメニューから[ショートムービーを作成する]を選択してください。

      [PlayMemories Home]-[VAIOクリエーション]画面

    5. ショートムービーに使用する画像を、画面右側のエリアへドラッグアンドドロップします。

      • 「PlayMemories Home Ver.1.*」をご使用の場合は、ムービーの素材にしたい写真、および動画を選択し、[追加]ボタンを選択してください。

      [PlayMemories Home]-[ショートムービーを作成する]画面

    6. 画面右側のエリアに画像のサムネイルが表示されたことを確認し、[次へ]ボタンを選択します。

      [PlayMemories Home]-[ショートムービーを作成する]画面

    7. [VAIO Movie Creator]画面が表示されるので、下記の関連Q&Aの手順3以降を参照して操作を行います。

      ▼関連Q&A:
      [VAIO Movie Creator] ショートムービーを作成する方法

    目次に戻る

    Windows7、またはWindows Vistaの場合
    ムービーを作成する方法

    操作手順

    1. [スタート]メニューを選択して、[すべてのプログラム]-[PlayMemories Home]-[PlayMemories Home]を選択します。

    2. [PlayMemories Home]画面が表示されるので、ショートムービーに使用する画像を取り込みます。

    3. 画面右側の[ツール]エリアから、[VAIOクリエーション]ボタンを選択します。

      • 「PlayMemories Home Ver.1.*」をご使用の場合は、画面上にある[VAIOクリエーション]ボタンを選択してください。

      [PlayMemories Home]画面

      参考

      [ツール]エリアが表示されていない場合は、画面右上の[ツール]ボタンを選択します。

    4. [ショートムービーを作成する]を選択します。

      • 「PlayMemories Home Ver.1.*」をご使用の場合は、画面右上にある[▼]を選択し、表示されたメニューから[ショートムービーを作成する]を選択してください。

      [PlayMemories Home]-[VAIOクリエーション]画面

    5. ショートムービーに使用する画像を、画面右側のエリアへドラッグアンドドロップします。

      • 「PlayMemories Home Ver.1.*」をご使用の場合は、ムービーの素材にしたい写真、および動画を選択し、[追加]ボタンを選択してください。

      [PlayMemories Home]-[ショートムービーを作成する]画面

    6. 画面右側のエリアに画像のサムネイルが表示されたことを確認し、[次へ]ボタンを選択します。

      [PlayMemories Home]-[ショートムービーを作成する]画面

    7. [ムービーの作成]画面が表示されるので、[ムービー新規作成]を選択します。
      すでにプロジェクトを保存してある場合は、[プロジェクトを開く]を選択します。

      • 画面の右側に表示される素材一覧に、追加したい素材(ファイル、およびフォルダー)をドラッグアンドドロップして素材を追加することもできます。

      [ムービーの作成]画面

    8. [ムービーのテーマを選択してください]と表示されるので、画面の左側のカテゴリー一覧から任意のカテゴリーを選択し、画面の右側のテーマ一覧から任意のテーマを指定して、[次へ]ボタンを選択します。

      • 表示されるテーマは、[ムービー設定]画面の縦横比で[4:3]、または[16:9]のどちらを選択しているかにより異なります。
        縦横比を変更する方法については、[ムービー設定]画面で設定できる項目をご参照ください。

      [VAIO クリエーション ムービー作成]画面

      参考

      任意のテーマを選択すると、テーマのイメージムービーを再生できます。
      音量を調整する場合は、音量調節ボタンを選択して表示されるスライダーを動かして調整します。

    9. [BGM に使いたい曲を選択してください]と表示されるので、作成するムービーのBGMを選択し、[プレビュー作成]ボタンを選択します。

      [VAIO クリエーション ムービー作成]画面

      参考

      [他の曲を探す]ボタンを選択すると、[音楽ファイルの選択]画面が表示されます。
      PCに保存されている曲の中から[チャンネルから探す]、または[フォルダーから探す]のいずれかの方法でお好きな曲を選択できます。

      • チャンネルから探す

        [音楽ファイルの選択]画面

      • フォルダーから探す

        [音楽ファイルの選択]画面

    10. [ムービーのプレビューを作成しています]と表示されるので、しばらく待ちます。

      メッセージ画面

    11. 下記のメッセージが表示されるので、[OK]ボタンを選択します。

      メッセージ:
      プレビュー再生は簡易再生のため画質が落ちていますが、書き出し時には元の素材から新たにムービー作成を行うため、プレビューよりも画質が向上します。
      また、プレビュー再生中のムービーが正常に再生されないことがありますが、簡易再生のために発生する問題であり、実際に書き出しを行うときは改善します。
      3D のテーマを使って作成したムービーは、全画面でプレビューすると 3D で再生できます。
      お使いの VAIO が 3D 再生に対応している必要があります。」

      メッセージ画面

    12. プレビューが再生されるので、必要に応じてムービーの編集を行います。
      編集方法についてはプレビュー画面のツールバーから行える操作をご参照ください。

    13. 編集が終了したら、[ムービー書き出し]ボタンを選択します。

      [VAIO クリエーション ムービー作成]画面

    14. [ムービーの書き出し方法]画面が表示されるので、任意の設定を行い、[OK]ボタンを選択します。

      [ムービーの書き出し方法]画面

      参考

      [ディスクに書き込む]を選択した場合、続きの操作方法については下記の関連Q&Aもあわせてご参照ください。

      ▼関連Q&A:
      [PlayMemories Home] VAIOクリエーション機能を使用してDVD/BDメディアに書き込む方法

    15. 書き出し設定で[BD 作成用(HD)]を選択した場合は、下記のメッセージが表示されるので、[はい]ボタンを選択します。

      メッセージ:
      「HD ビデオファイルを書き出す際、処理が長時間に及ぶ場合があります。
      処理を開始してよろしいですか?」

      メッセージ画面

    16. [ファイルを書き出しています]と表示されるので、しばらく待ちます。

      [ファイル書き出し]画面

    17. [ファイルの書き出しが完了しました。]と表示されるので、[完了]ボタンを選択します。

      [ファイル書き出し]画面

    以上で操作は完了です。

    目次に戻る

    [ムービー設定]画面で設定できる項目
    全般

    [ムービー設定]画面

    • 縦横比
      作成するムービーの縦横比を、[4:3]、または[16:9]から選択します。
      HD画質のディスクやファイルに書き出す場合は、[16:9]を選択することをおすすめします。

    • 素材の再生順
      作成するムービーで使用する素材の再生順を指定します。
      [テーマの設定に従う]を選択すると、各テーマによって、効果的な並び順を自動で決定します。
      [撮影日順に再生する]、または[ランダムに再生する]を選択すると、テーマの設定にしたがわず、撮影日時の順に並べたり、ランダムに並べたりすることもできます。

    目次に戻る

    曲・音声

    [ムービー設定]画面

    • ムービーの長さ
      作成するムービーの長さを、[曲の長さに合わせる]、または[長さを指定する]から選択します。
      [長さを指定する]を選択した場合は、お好みの時間を指定してください。

    • ビデオ素材の音量
      素材の音量とBGMの音量の割合を調整します。
      [テーマの設定に従う]を選択すると、音声とBGMの音量の割合は自動で調整されます。
      [曲とビデオ素材の音量の割合を調整する]を選択すると、[素材を優先]/[曲を優先]のスライダーをドラッグして、お好みの割合で調整できます。

    目次に戻る

    プレビュー画面のツールバーから行える操作
    [ファイル]メニュー

    プロジェクトファイルを開いたり、保存したりします。

    目次に戻る

    [テーマ変更]メニュー

    テーマを変更してムービーを作り直します。

    • テーマ以外の設定も無効になりますのでご注意ください。

    目次に戻る

    [曲変更]メニュー

    BGMを変更してムービーを作り直します。

    • BGM以外の設定も無効になりますのでご注意ください。

    目次に戻る

    [テキスト編集]メニュー

    [テキスト編集]メニューを選択すると[テキスト編集]画面が表示されます。
    [テキスト編集]画面には、[プレビュー表示エリア]、[文字の設定エリア]、および[シーン一覧]が表示され、ムービーにタイトルをつけたり、シーンにコメントをつけられます。

    [テキスト編集]画面

    • プレビュー表示エリア
      ムービーのできあがりイメージをプレビューします。

      • 再生ボタンを選択するとプレビュー画像を再生します。

      • 音量調節ボタンを選択して表示されたスライダーを動かして音量を調整します。

    • 文字の設定エリア
      タイトルやコメントの文字のフォント、サイズ、および色を指定できます。

      • フォント
        リストからフォントを指定します。
        タイトル文字を太字や斜体にするときは、チェックをつけてください。

      • サイズ
        スライダーを動かして文字の大きさを調整します。

      参考
      • お使いの環境によって、[コメントの自動入力]ボタンが表示されます。
        [コメントの自動入力]ボタンを選択すると、「PlayMemories Home」でつけてあるコメント、および素材の撮影日を自動的に入力します。

      • [初期設定に戻す]を選択すると、シーン一覧で選択している項目の文字の設定を初期設定に戻します。
        [すべての文字に適用]ボタンを選択すると、表示している文字の設定をすべてのタイトル、またはコメントに適用するかどうかを設定する画面を表示します。

    • シーン一覧
      作成するムービーで使用している素材を順に表示します。

      参考
      • シーンのサムネイル下の文字入力エリアを選択して文字を入力できます。
        選択したシーンに対してタイトル、またはコメントを入力できます。
      • タイトルやコメントは、[タイトルを入力できます]、または[コメントを入力できます]などと表示されているシーンに対して入力できます。
        シーンによっては、コメントを入力できない場合があります。
      • テーマごとに入力できるタイトルの項目は異なります。
      • テーマやBGMを変更すると、入力したタイトルは破棄されます。
      • コメントは、前後の複数のシーンで共有される場合があります。
        この場合、前後のシーンでコメントを変更すると、コメントを共有しているすべてのシーンでコメントが変更されます。
      • コメントを表示する区間は変更できません。

    目次に戻る

    [素材の入れ替え]メニュー

    [素材の入れ替え]メニューを選択すると[素材の入れ替え]画面が表示されます。
    [素材の入れ替え]画面には、[プレビュー表示エリア]、[素材トレイ]、および[シーン一覧]が表示され、ムービーに使用する素材を変更できます。

    [素材の入れ替え]画面

    • プレビュー表示エリア
      • [シーンの調整]ボタンを選択すると、ムービーで使用しているシーンの調整を行って、使用する区間を変更できます。
        シーンの調整方法の詳細についてはシーンを調整する方法をご参照ください。

      • 再生ボタンを選択するとプレビュー画像を再生します。

      • 音量調節ボタンを選択して表示されたスライダーを動かして音量を調整します。

      ご注意
      • 使用されるエフェクトトランジション、素材によっては、プレビューがなめらかに表示されない場合があります。
        その場合は、[ツール]-[簡易プレビュー]を選択すると、通常の書き出しより画質が劣りますが、ムービーの内容を確認できます。
      • プレビューがなめらかに表示されない場合でも、書き出しには影響ありません。
      • スロー再生時には、音声は再生されません。
      • プレビュー再生では、映像、およびタイトル文字などが低い画質で表示されます。
        実際に書き出しを行うときは、元の素材から新たにムービー作成をするため、プレビューよりも画質が向上します。
    • 素材トレイ
      取り込んだ素材を一覧表示します。
      素材を追加したい場合は、取り込みたい素材を素材トレイにドラッグアンドドロップして取り込みます。

      参考
      • 素材がビデオの場合、展開表示ボタンが表示されます。
        展開表示ボタンを選択するとムービーが展開表示され、展開解除ボタンを選択すると展開表示が解除されます。
      • ムービーに使われている素材には、チェックマークが表示されます。
      • 素材をダブルクリックすると、素材のプレビュー画面が表示され、選択した素材を確認できます。
    • シーン一覧
      作成するムービーで使用している素材を順に表示します。
      素材をドラッグアンドドロップで並べ替えできます。
      ただし、素材を並べ替えると、移動元から移動先のシーン間に、コメントがついていないシーンがあったり隣のシーンとコメントを共有していたりする場合は、このシーンの前後でコメントが消えたり、ずれたりする場合があります。
      なお、タイトルのシーンは入れ替えることができません。

      参考

      素材を素材トレイからシーン一覧へドラッグアンドドロップして、ドロップ先の素材と置き換えられます。
      シーンとシーンの間に素材を追加することはできません。

    目次に戻る

    [ツール]メニュー

    プレビューサイズや画質の変更、簡易プレビュー、メッセージの表示設定、プレビューの全画面再生設定、3Dムービーの再生方法、「VAIO解析マネージャーの設定」、および「VAIOコンテンツ監視の設定」などを行います。

    • 全般

      [設定]画面

    • プレビュー

      [設定]画面

    • コンテンツ管理

      [設定]画面

    目次に戻る

    [ムービーの書き出し方法]画面で設定できる項目
    ファイルに出力する

    [ムービーの書き出し方法]画面で設定できる項目は[書き出し方法]の選択により異なります。

    • お使いのモデル、および環境によっては、すべての書き出し方法を選択できないことがあります。

    [ファイルとして保存する]にチェックをつけた場合は、ムービーをファイルに保存します。
    [ファイルの書き出し設定]欄にムービーの用途、ファイル名や保存先、「PlayMemories Home」のラベルが表示されます。

    [ムービーの書き出し方法]画面

    • ムービーの用途
      リストから用途に応じた項目を選択します。

    [ムービーの書き出し方法]画面で[詳細設定]ボタンを選択すると[ファイル書き出しの詳細設定]画面が表示されます。

    [ファイル書き出しの詳細設定]画面

    [ファイル書き出しの詳細設定]画面で設定できる項目は下記のとおりです。

    • ファイル名
      出力するムービーのファイル名を入力します。

    • 保存先
      [参照]ボタンを選択して、ファイルの保存先を指定します。

    • 種類
      リストからファイルの種類を選択します。

    • 画質
      リストからファイルの画質を選択します。

    • 映像モード
      ファイルの映像モードを「NTSC」、または「PAL」から選択します。

    • 画質を調整してムービーを書き出す
      チェックをつけると、ファイルを高画質化して出力します。
      画質は向上しますが、出力に時間がかかります。

    • PlayMemories Homeのラベルを付ける
      チェックをつけると、「PlayMemories Home」のラベルをつけて出力できます。

      • [新規ラベルを付ける]を選択した場合は、右側の欄にラベル名を入力します。
      • [既存のラベルを付ける]を選択した場合は、右側にある項目からラベル名を選択してチェックをつけます。

    目次に戻る

    ネットワークサービスにアップロードする
    ご注意

    2014年11月12日以降、以下のサービスへのアップロードはご利用いただけません。

    • PlayMemories Online
    • You Tube
    • Dailymotion
    • Facebook
    • Picasa

    [ムービーの書き出し方法]画面で設定できる項目は[出力先]の選択により異なります。
    また、インターネットの接続の初期設定をしていないと、表示されません。

    • お使いのモデル、および環境によっては、すべての出力方法を選択できないことがあります。

    [ネットワークサービスにアップロードする]にチェックをつけた場合は、ムービーをネットワークサービスへアップロードするのに適した設定で出力します。

    [ムービーの書き出し方法]画面

    [ネットワークサービス]の下向き三角のボタンからアップロードしたいネットワークサービス先を選択します。

    参考
    • 事前に各ネットワークサービスのWebページでアカウントを作成しておく必要があります。
    • ネットワークサービスによって画面の表示や機能は異なります。
    • ネットワークサービスによってアップロードできる画像の種類(写真、またはムービー)は異なります。
    • ログイン情報にネットワークサービスのWebページで取得したアカウント、パスワードを入力する必要があります。
      保存している場合は入力する必要はありません。
    • 他人の著作物を許可なくインターネットなどにアップロードすることは著作権法上禁止されています。
    • アップロードできるムービーの長さは、ネットワークサービスによって制限され、制限を超える場合は削除されます。
    • プロキシーサーバー使用している環境では、アップロードに失敗する場合があります。

    目次に戻る

    ディスクに書き込む

    [ムービーの書き出し方法]画面で設定できる項目は[出力先]の選択により異なります。

    • お使いのモデル、および環境によっては、すべての出力方法を選択できないことがあります。

    [ディスクに書き込む]にチェックをつけた場合は、ムービーをブルーレイディスク、またはDVDメディアに書き込みます。

    [ムービーの書き出し方法]画面

    [ムービーに使用する素材も書き込む]にチェックをつけると、作成したムービーに使用している素材も一緒にブルーレイディスク、またはDVDメディアに書き込めます。

    目次に戻る

    シーンを調整する方法
    写真の場合

    [シーンの調整]画面

    プレビュー表示エリアの中にムービーで使用する領域を示す、使用領域枠が表示されます。
    使用領域枠をドラッグしてムービーに使用する領域を指定できます。

    ボタン説明
    左回転プレビューしている写真を左に90度回転します。
    右回転プレビューしている写真を右に90度回転します。
    前へ前の素材に移ります。
    次へ次の素材に移ります。

    目次に戻る

    ムービーの場合

    [シーンの調整]画面

    プレビュー表示エリアの中にムービーで使用する領域を示す、使用領域枠が表示されます。
    使用領域枠をドラッグしてムービーに使用する領域を指定できます。

    ボタン・アイコン説明
    赤区間使用したい区間
    黄色区間現在使用されている区間
    グレー区間ほかのシーンで使用されている区間
    タイムラインタイムラインの拡大表示を調整します。
    表示非表示サムネイルの表示/非表示を切り替えます。
    再生一時停止プレビュー画像を再生/一時停止します。
    早戻し早戻しします。
    早送り早送りします。
    コマ戻しコマ戻しします。
    コマ送りコマ送りします。
    音量調節選択して表示されたスライダーを動かして音量を調整します。
    前へ前の素材に移ります。
    次へ次の素材に移ります。

    目次に戻る