文書番号 : S0402060001231 / 最終更新日 : 2016/09/27

[CLIE Organizer for PC] バックアップ・復元方法


    Q[CLIE Organizer for PC] バックアップ・復元方法
    • 「CLIE Organizer for PC」にあるデータをバックアップ、復元する方法を教えてください。
    • 「手書きメモ」のデータをバックアップできますか。
    • 削除したデータを復元する方法はありますか。


    [対象製品]
    アプリケーションソフトウェア
    CLIE Organizer for PC

    A 下記の方法でバックアップ、および復元を行ってください
    下記の方法でバックアップ、復元を行ってください

    バックアップ方法

    復元方法

    ●「CLIE Palm Desktop」からエクスポートで書き出したデータ
    ●削除したデータ






    バックアップ方法

    エクスポートの機能を利用して、各ソフトウェアごとに任意のフォルダへ書き出します。


    • 「予定表」や「アドレス」、「手書きメモ」に貼り付けたマルチメディアコンテンツアイコンもバックアップできますが、HotSync 後に移行先のクリエ本体、またはメモリースティックなどの記録メディアにリンク先のファイルがない場合は、クリエ本体でアイコンをタップしても「リンク切れ」のメッセージが表示されます。

    • 「便利情報」のデータを書き出すことはできません。データを取り込む場合は再インストールを行ってください。

    • 工場出荷時状態の「便利情報」のデータは、PEG-TH55* と PEG-VZ90 で内容が異なります。
      PEG-TH55 には、インストール CD-ROM に収録されたデータがすべてインストールされています。
      PEG-VZ90 には「単位換算表」と「CLIE Style リフィル売り場」のみがインストールされており、他の便利情報は付属のインストール CD-ROM から別途インストールが必要です。


    ○ 「予定表」、「アドレス」、「To Do」、「メモ帳」の場合
    ○ 「手書きメモ」の場合





    ○ 「予定表」、「アドレス」、「To Do」、「メモ帳」の場合

    [操作手順]

    1. PC 側で「CLIE Organizer for PC」を起動します。

    2. 画面の右上にある [ユーザ] の [▼] をクリックし、バックアップを行うユーザを選択します。



    3. [表示] メニューをクリックし、[プライベートデータの表示] にチェックをつけます。

    4. 画面左のアイコンから、バックアップしたいソフトウェアをクリックして選択します。



    5. [カテゴリ] の [▼] をクリックし、[すべて] をクリックします。



      ※「予定表」にはカテゴリはありません。

    6. [ファイル] メニューをクリックし、[エクスポート] をクリックします。

    7. [エクスポート] 画面で以下のように設定します。

      項目設定
      保存する場所任意の場所
      ファイル名任意のファイル名
      ファイルの種類 「CLIE Organizer for PC バックアップファイル」
      範囲 すべて※

      「予定表」では最初から「すべて」が選択されています。また、変更することはできません。



    8. [エクスポート] ボタンをクリックします。
      必要に応じてエクスポート先の場所をメモしておくことをお勧めします。

    9. 手順 4 ~ 8 を繰り返し、必要なソフトウェアのデータをそれぞれエクスポートします。
      エクスポートしたファイルは、外部メディアなどにコピーすることをお勧めします。





    ○「手書きメモ」の場合

    [操作手順]

    1. PC 側で「CLIE Organizer for PC」を起動します。

    2. 画面の右上にある[ユーザ]リストボックスから、バックアップを行うユーザを選択します。



    3. [表示] メニューをクリックし、[プライベートデータの表示] にチェックをつけます。

    4. 画面左のアイコンから [手書きメモ] をクリックして選択します。



    5. [カテゴリ] の [▼] をクリックし、[すべて] をクリックします。



    6. [ファイル] メニューをクリックし、[エクスポート] をクリックします

    7. [フォルダの参照] 画面、任意のエクスポート先のフォルダを選択します。
      フォルダの場所をメモしておくことをお勧めします。


      上記の画像は [マイ ドキュメント] にエクスポートする場合です。

    8. [OK] ボタンをクリックします。
      エクスポートしたファイルは、外部メディアなどにコピーすることをお勧めします。





    復元方法

    ●「CLIE Palm Desktop」からエクスポートで書き出したデータ
    ●削除したデータ



    「CLIE Organizer for PC」のエクスポートで書き出したデータ

    インポートの機能を利用して、各ソフトウェアごとに書き出したファイルを取り込みます。


    [カテゴリ] は、エクスポート時と同じ状態にしておく必要があります。
    同じカテゴリが存在しない・カテゴリ名が一文字でも異なるなどの場合、[未分類] へ取り込まれます。


    ○ 「予定表」、「アドレス」、「To Do」、「メモ帳」の場合
    ○ 「手書きメモ」の場合





    ○ 「予定表」、「アドレス」、「To Do」、「メモ帳」の場合

    [操作手順]

    1. PC 側で「CLIE Organizer for PC」を起動します。

    2. 画面の右上にある [ユーザ] の [▼] をクリックし、データの復元を行うユーザを選択します。



    3. 画面左のアイコンから、データの復元を行うソフトウェアをクリックして選択します。



    4. [カテゴリ] の [▼] をクリックし、[すべて] を選択します。
      「予定表」にはカテゴリはありません。

    5. [ファイル] メニューをクリックし、[インポート] をクリックします。

    6. [ファイルのインポート] 画面でエクスポートしたファイルを選択します。


      エクスポートしたバックアップファイルの拡張子

      アプリケーション拡張子
      予定表dbc
      アドレスabc
      ToDotdc
      メモ帳mpc




    7. [インポート] ボタンをクリックします。

    8. 手順 3 ~ 7 を繰り返し、必要なソフトウェアのデータをそれぞれインポートします。





    ○ 「手書きメモ」の場合

    [操作手順]

    1. 「CLIE Organizer for PC」を起動します。

    2. 画面の右上にある [ユーザ] の [▼] をクリックし、データの復元を行うユーザを選択します。



    3. 画面左の [手書きメモ] のアイコンをクリックして選択します。



    4. [ファイル] メニューをクリックし、[インポート] をクリックします。

    5. [フォルダの参照] 画面で、エクスポート先として指定したフォルダ (「cop」フォルダの一階層上) を選択します。


      上記の画像はバックアップの際に、[マイ ドキュメント] にエクスポートした場合です。

    6. [OK] ボタンをクリックします。





    削除したデータ


    復元できるデータは、以下いずれかの条件を満たしている場合に限ります。

    • [パソコンにバックアップ] にチェックをつけてクリエ本体 (CLIE Organizer) から削除し、その後 HotSync している
    • [次回 HotSync 時にバックアップファイルに保存する] にチェックをつけて「CLIE Organizer for PC」から削除し、その後 HotSync している
    手書きメモの削除には上記設定がないため、いったん削除したデータは復元できません。
    HotSync で「CLIE Organizer for PC」と同期していない場合は、バックアップファイルが生成されません。
    「Microsoft Outlook」と同期している場合はご注意ください。


    [操作手順]

    1. 「CLIE Organizer for PC」を起動します。

    2. 画面の右上にある [ユーザ] の [▼] をクリックし、データの復元を行うユーザを選択します。



    3. 画面左のアイコンから、データの復元を行うソフトウェアをクリックして選択します。



    4. [カテゴリ] の [▼] をクリックし、[すべて] をクリックします。
      ※「予定表」にはカテゴリはありません。

    5. [ファイル] メニューをクリックし、[インポート] をクリックします。

    6. [ファイルのインポート] 画面でファイルを選択します。


      • ファイルの場所
        「C:\Program Files\SonyPDA\[ユーザ名]\COP」にある、以下のフォルダ内

        ソフトウェアフォルダ名
        予定表datebook
        アドレスaddress
        ToDotodo
        メモ帳memopad

      • ファイル名
        削除したデータが属していたカテゴリ名 (※ ファイルはカテゴリごとに保存されています)

      • ファイルの拡張子

        ソフトウェア拡張子
        予定表DBC
        アドレスABC
        ToDoTDC
        メモ帳MPC




    7. [インポート] ボタンをクリックします。
      データは [未分類] のカテゴリとして取り込まれます。必要に応じてカテゴリを変更してください。

    8. 手順 3 ~ 7 を繰り返し、必要なソフトウェアのデータをカテゴリごとにそれぞれインポートします。


    ▼関連項目:
    [Palm Desktop,CLIE Palm Desktop] バックアップ・復元方法


    ▼まとめ項目:
    (まとめ) [クリエ全般] データのバックアップ、復元方法