文書番号 : S0205170000723 / 最終更新日 : 2016/09/27

[Palm Desktop,CLIE Palm Desktop] バックアップ・復元方法


    Q[Palm Desktop,CLIE Palm Desktop] バックアップ・復元方法
    • 「Palm Desktop」にあるデータをバックアップ・復元する方法を教えてください。
    • 削除したデータを復元する方法はありますか。



    [対象製品]
    アプリケーションソフトウェア
    Palm Desktop,CLIE Palm Desktop

    A 下記をご参照ください
    下記の方法でバックアップ・復元を行ってください。

    バックアップ方法

    復元方法
    ●「Palm Desktop」のエクスポートで書き出したデータ
    ●削除したデータ





    バックアップ方法

    エクスポートの機能を利用して、各ソフトウェアごとに任意のフォルダへファイルとして書き出します。

    [操作手順]

    1. PC 側で「Palm Desktop」を起動します。

    2. 画面の右上にある [ユーザ] の [▼] をクリックし、バックアップを行うユーザを選択します。



    3. [表示] メニューをクリックし、「プライベートデータの表示」にチェックをつけます。

    4. 画面左のアイコンから、バックアップしたいソフトウェアをクリックして選択します。



    5. [カテゴリ] の [▼] をクリックし、[すべて] を選択します。



      「予定表」にはカテゴリはありません。

    6. [ファイル] メニューをクリックし、[エクスポート] をクリックします。

    7. [ファイルのエクスポート] 画面が表示されるので、以下のように設定します。

      項目設定
      エクスポート先任意の場所
      ファイル名任意のファイル名
      ファイルの種類「~のバックアップファイル」
      範囲すべて ※

      「予定表」では最初から [すべて] が選択されています。また、変更することはできません。



    8. [エクスポート] ボタンをクリックします。
      必要に応じてエクスポート先の場所をメモしておくことをお勧めします。

    9. 手順 4 ~ 8 を繰り返し、必要なソフトウェアのデータをそれぞれエクスポートします。
      エクスポートしたファイルは、外部メディアなどにコピーすることをお勧めします。





    復元方法

    ●「Palm Desktop」のエクスポートで書き出したデータ
    ●削除したデータ



    「Palm Desktop」のエクスポートで書き出したデータ

    インポートの機能を利用して、各ソフトウェアごとに書き出したファイルを取り込みます。


    [カテゴリ] は、エクスポート時と同じ状態にしておく必要があります。
    同じカテゴリが存在しない・カテゴリ名が一文字でも異なるなどの場合、[未分類] へ取り込まれます。


    [操作手順]

    1. PC 側で「Palm Desktop」を起動します。

    2. 画面の右上にある [ユーザ] の [▼] をクリックし、データの復元を行うユーザを選択します。



    3. 画面左のアイコンから、データの復元を行うソフトウェアをクリックして選択します。



    4. [カテゴリ] の [▼] をクリックし、[すべて] をクリックします。
      [予定表] にはカテゴリはありません。

    5. [ファイル] メニューをクリックし、[インポート] をクリックします。

    6. [ファイルのインポート] 画面が表示されるので、エクスポートしたファイルを選択します。


      エクスポートしたバックアップファイルの拡張子
      ソフトウェア拡張子
      予定表dba
      アドレスaba
      ToDotda
      メモ帳mpa




    7. [インポート] ボタンをクリックします。

    8. 手順 3 ~ 7 を繰り返し、必要なソフトウェアのデータをそれぞれインポートします。




    削除したデータ


    復元できるデータは、以下いずれかの条件を満たしている場合に限ります。

    • [パソコンにバックアップ] にチェックをつけてクリエ本体から削除し、その後 HotSync している
    • [次回 HotSync 時にバックアップファイルに保存する] にチェックをつけて「Palm Desktop」から削除し、その後 HotSync している

    「Palm Desktop」と HotSync していない場合は、バックアップファイルが生成されません。
    「Microsoft Outlook」と同期している場合はご注意ください。


    [操作手順]

    1. PC 側で「Palm Desktop」を起動します。

    2. 画面の右上にある [ユーザ] の [▼] をクリックし、データの復元を行うユーザを選択します。



    3. 画面左のアイコンから、データの復元を行うソフトウェアをクリックして選択します。



    4. [カテゴリ] をクリックし、削除したデータが属していたカテゴリを選択します。
      [予定表] にはカテゴリはありません。
      別カテゴリや [すべて] を選択すると、[未分類] に取り込まれます。

    5. [ファイル] メニューをクリックし、[インポート] をクリックします。

    6. [ファイルのインポート] 画面でファイルを選択します。


      • ファイルの場所
        「C:\Program Files\SonyPDA\ [ユーザ名]」にある、以下のフォルダ内

        ソフトウェアフォルダ名
        予定表datebook
        アドレスaddress
        ToDotodo
        メモ帳memopad

      • ファイル名
        削除したデータが属していたカテゴリ名 (※ファイルはカテゴリごとに保存されています)

      • ファイルの拡張子
        ソフトウェア拡張子
        予定表dba
        アドレスaba
        ToDotda
        メモ帳mpa




    7. [インポート] ボタンをクリックします。

    8. 手順 3 ~ 7 を繰り返し、必要なソフトウェアやカテゴリのデータをそれぞれインポートします。

    ▼関連項目:
    [CLIE Organizer for PC] バックアップ・復元方法


    ▼まとめ項目:
    (まとめ) [クリエ全般] データのバックアップ、復元方法