文書番号 : S1505017000655 / 最終更新日 : 2016/09/27

Media Goの画像(フォト)ファイルのフォトアルバムを作成し、整理する方法は?

    Q

    Media Goの画像(フォト)ファイルのフォトアルバムを作成し、整理する方法は?



    A


    ファトアルバムを使った画像の整理

    [ファイル]メニュー

    ライブラリに画像を追加すると、フォト アルバムを作成して、画像ファイルの整理に役立てることができます。例えば、旅行の画像用、バースデーパーティの画像用にそれぞれ専用のフォト アルバムを作成できます。

    ライブラリで[フォト アルバム]カテゴリ を選択して、次のようなライブラリの中のフォト アルバム ウィンドウを表示します。このウィンドウには、ライブラリ内のすべてのフォト アルバムが表示されます。

    フォト アルバムからデバイスに画像ファイルを個別に転送できます。ただし、フォト アルバムは転送できません。


    ◆フォトアルバムを作成する。

    ライブラリまたはデバイス ライブラリの[フォト アルバム]カテゴリ を選択し、次のいずれかの操作を行います。

    • [ファイル]メニューの[新規フォト アルバム]を選択します。

    • [フォト アルバム]カテゴリを右クリックし、ショートカット メニューから[新規フォト アルバム]を選択します。

    • [新規フォト アルバム]ボタン をクリックします。

    ナビゲーション ウィンドウの[フォト アルバム]カテゴリに、新しいフォト アルバムが表示されます。ライブラリの中のフォト アルバム ウィンドウにも表示されます。

     

    ◆Media Goの画像(フォト)ファイルをフォトアルバムへ転送する。

    1. ライブラリまたはデバイス ライブラリで、アルバムに転送する画像ファイルを選択します。

    ファイルの範囲を選択するには、[Shift]キーを押しながらファイルをクリックします。ファイルを個別に選択するには、[Ctrl]キーを押しながらファイルをクリックします。

    1. 次のいずれかのオプションを使用してファイルを転送します。

    • ライブラリの中のフォト ウィンドウ下部の転送バーで、[転送]ボタンの横のドロップダウン リストからフォトアルバムを選択します。[転送]ボタンをクリックすると転送が始まります。

    選択した画像ファイルを新しいフォト アルバムに転送するには、[転送]ボタンの横のドロップダウンリスト[新規フォト アルバム]を選択します。

    • 転送する画像ファイルを選択し、ライブラリ内の既存のフォト アルバムにドラッグします。

    • ファイルを右クリックし、ショートカット メニューから[転送] の中から フォト アルバム名 の順に選択し、フォト アルバム名を選択します。

    アルバムに画像ファイルが追加されると、インフォメーション列 の下で画像ファイル名の横にチェック マーク が表示されます。

     


    ◆フォトアルバムをスライドショー再生する。

    フォト アルバムの中のすべての画像ファイルをスライドショーで表示するには、次の操作を行います。

    1. ナビゲーションウィンドウで、[フォト アルバム]カテゴリを選択します。ライブラリ内フォトアルバムが表示されます。

    1. ライブラリ ペインのフォト アルバムで以下のいずれかの操作を行います。
       

    • フォト アルバムを選択します。[再生]メニューから[再生/一時停止]を選択します。再生キューにある項目がアルバムの項目に置き換わり、再生が開始されます。
       

    • フォト アルバムを選択して、[スライドショー]ボタン をクリックします。このボタンは、個々のフォト アルバムの表示中にも使用できます。
       
    • フォト アルバムを選択して、スペースキーを押します。再生キューにある項目がアルバムの項目に置き換わり、再生が開始されます。
       
    • フォト アルバムを選択して、スペースキーを押します。
       
    • ナビゲーション ウィンドウまたはライブラリ内のフォト アルバム ウィンドウから再生キューにフォト アルバムをドラッグします。アルバムの項目が再生キューでドロップした場所に追加され、再生キューに現在ある項目はそのまま残ります。再生を開始する場所にある再生キュー内の項目をダブルクリックします。

    ◆フォトアルバムを削除する。

    フォト アルバムを削除するには、コンピュータのライブラリのアルバムを選択し、次のいずれかの操作を行います。

    • [編集]メニューの[削除]を選択します。

    • フォト アルバムを右クリックし、ショートカット メニューから[削除]を選択します。

    • [Delete]キーを押します。

    • ライブラリの中のフォト アルバムで、[削除]ボタン をクリックします。

    フォト アルバムがライブラリから削除されます。