文書番号 : S1502230070124 / 最終更新日 : 2018/10/31

AVCHD 収録素材を市販のノンリニア編集ソフトで取り込む方法を知りたい。

対象製品カテゴリー・製品

Q

AVCHD 収録素材を市販のノンリニア編集ソフトで取り込む方法を知りたい。

A

各ノンリニア編集ソフトの主な取り込み方法は以下の通りです。
尚、ソフトウェアの詳しい操作方法に関しては、各ソフトウェアメーカー様へご相談をお願いいたします。

●Premier Pro の場合
メディアブラウザー > 素材メディア選択 > クリップ選択 > 読み込み
●EDIUS Pro の場合
ソースブラウザー > リムーバブルメディア > 素材メディア選択 > クリップ選択 > ビンへ登録
●Vegas Pro の場合
表示 > デバイスエクスプローラ > 素材メディア自動認識 > AVCHDデバイス > クリップ選択 > プロジェクトメディアリストに追加
●Final Cut Pro 7 の場合
ファイル > 切り出しと転送 > 素材メディア自動認識 > クリップ選択 > ビンに追加
●Final Cut Pro X の場合
ファイル > 読み込む > メディア > 素材メディア選択 > クリップ選択 > 選択した項目を読み込む