文書番号 : S1003021073328 / 最終更新日 : 2019/03/19

[PMB] バックアップする・復元する方法

      
     
     
    Q

    [PMB]
    バックアップする・復元する方法

    「PMB」のラベルや評価などの設定、および取り込んだ画像をバックアップする方法、および復元する方法を教えてください。

     
    A

    [設定]画面でバックアップするフォルダーを確認し、エクスプローラー上でファイルを操作します。STEPの順番に操作を行います

    対象製品

    アプリケーションソフトウェア
    PMB(Picture Motion Browser)

    説明

    登録しているフォルダーと、カスタムプロパティー(ラベルの名称、評価、およびカレンダービューの日付タイトルなど、画像以外のデータ)の保存先フォルダーをバックアップします。

    内容

    事前確認

    • 「PMB」はVAIOにプリインストールされているほか、ソニー製ハンディカムやソニー製デジタルカメラ サイバーショット(Cyber-shot)にも付属しています。
      VAIOカスタマーリンクでのサポート範囲などについては、下記の関連Q&Aをご参照ください。

      ▼関連Q&A:
      [PMB] 概要・注意事項・サポート・主な操作方法

    • 下記で使用している画像は一例です。
      「PMB」のバージョンや、ご使用のOSにより画面や文言が異なります。

    • 2010年1月に発売されたモデルは、「PMB VAIO Edition」がプリインストールされています。
      「PMB VAIO Edition」でバックアップしたデータは、「PMB」には復元できません。

    • [設定]画面で登録している、[閲覧フォルダー]、[ネットワークサービス]、および[外部プログラム]の登録内容はバックアップできません。
      再度設定を行ってください。

    • 隠しファイルを表示する設定にしてから操作を行ってください。

    • メニューバーを表示する設定にしてから操作を行ってください。

      ▼関連Q&A:
      [Windows 7] メニューバーを表示させる方法
      [Windows Vista] メニューバーを表示させる方法

    • コンテンツのファイル名は変更しないでください。

    目次に戻る

    操作方法

    バックアップする方法
    カスタムプロパティーの保存先フォルダーをバックアップします

    ラベルの名称など、画像以外のデータをバックアップします。
    ご使用の状況により、バックアップするファイルの数は異なります。
    フォルダーが保存されている場所は、[設定]画面の[その他]をクリックし、[カスタムプロパティの保存先]から確認できます。

    • [カスタムプロパティの保存先]は、変更できません。

    [設定]画面

    操作手順

    1. 任意の場所に、バックアップ用のフォルダーを新規で作成します。

      • ここでは「バックアップ」フォルダーとします。
    2. 手順1で作成した[バックアップ]フォルダー内に、2つのフォルダーを新規で作成します。

      • ここでは「PMB」フォルダーと「data」フォルダーとします。
      参考
      • [PMB]フォルダー:
        カスタムプロパティー(ラベルの名称、評価、およびカレンダービューの日付タイトルなど、画像以外のデータ)のファイルのバックアップに使用します。

      • [data]フォルダー:
        画像や、解析後に作成されるファイルなどのバックアップに使用します。

    3. 以下のフォルダーを開きます。

      C:\Users\(ユーザー名)\Documents\Picture□Motion□Browser
      • 上記の□は半角スペースです。
    4. [編集]メニューをクリックし、[すべて選択]をクリックします。
      フォルダー内のファイルがすべて選択されます。

      [Sony PMB]フォルダー

    5. [編集]メニューをクリックし、[コピー]をクリックします。
      ファイルがコピーされます。

      [Sony PMB]フォルダー

    6. 手順2で作成した[PMB]フォルダーを開きます。

    7. [編集]メニューをクリックし、[貼り付け]をクリックします。
      FilterTree.xmlなど、コピーしたデータがフォルダーに保存されます。

      [PMB]フォルダー

    目次に戻る

    取り込んだ画像の保存先フォルダーを確認し、バックアップします

    [設定]画面を表示して登録されているフォルダーを確認し、バックアップします。
    複数のフォルダーが登録されている場合は、すべてバックアップします。

    参考

    「PMB」で画像を取り込んだ後や、動画の解析後に作成されるファイル(*.MODD、*.MOFF、*.VMLF、*.VMLT)には、GPS情報や解析結果などが含まれています。
    削除せずに、フォルダーごとすべてバックアップします。

    ▼関連Q&A:
    [PlayMemories Home,PMB VAIO Edition,PMB] 画像の取り込みや動画の解析をすると、ファイルが自動的に作成される

    操作手順

    • 例として、[ピクチャ]フォルダーに取り込んだ画像をバックアップする手順を説明します。
    1. [スタート]ボタンをクリックし、[すべてのプログラム]-[Sony Picture Utility]-[PMB]をクリックします。

    2. [PMB VAIO Edition]画面が表示されるので、[ツール]メニューをクリックし、[設定]をクリックします。

    3. [設定]画面が表示されるので、[閲覧フォルダ]一覧に表示されているフォルダーを確認します。

      [設定]画面

    4. 手順3で確認したフォルダーを開きます。

    5. [編集]メニューをクリックし、[すべて選択]をクリックします。
      フォルダー内のファイルがすべて選択されます。

      [ピクチャ]フォルダー

    6. [編集]メニューをクリックし、[コピー]をクリックします。
      ファイルがコピーされます。

      [ピクチャ]フォルダー

    7. 「1」で作成した[data]フォルダーを開きます。

    8. [編集]メニューをクリックし、[貼り付け]をクリックします。
      コピーしたデータがフォルダーに保存されます。

      [data]フォルダー

    9. 手順4~8を繰り返し、[フォルダーの登録]でチェックがついているフォルダーをすべてバックアップします。

    以上でバックアップは完了です。

    目次に戻る

    復元する方法
    [PMB]フォルダーにバックアップしたファイルを、元のフォルダーにコピーします

    操作手順

    1. 外部メディアに保存した[バックアップ]フォルダーを開き、[PMB]フォルダーを開きます。

    2. [編集]メニューをクリックし、[すべて選択]をクリックします。
      フォルダー内のファイルがすべて選択されます。

      [PMB]フォルダー

    3. [編集]メニューをクリックし、[コピー]をクリックします。
      ファイルがコピーされます。

      [PMB]フォルダー

    4. 以下のフォルダーを開きます。

      C:\Users\(ユーザー名)\Documents\Sony□PMB
      • 上記の□は半角スペースです。
    5. [編集]メニューをクリックし、[貼り付け]をクリックします。
      コピーしたデータがフォルダーに保存されます。

      [Sony PMB]フォルダー

    6. [×](閉じる)ボタンをクリックして画面を閉じます。

    目次に戻る

    [data]フォルダーにバックアップしたファイルを、任意のフォルダーにコピーします

    [data]フォルダーにバックアップしたファイルを、任意のフォルダーにコピーします。

    操作手順

    1. 外部メディアに保存した[バックアップ]フォルダーを開き、[data]フォルダーを開きます。

    2. [編集]メニューをクリックし、[すべて選択]をクリックします。
      フォルダー内のファイルがすべて選択されます。

      [data]フォルダー

    3. [編集]メニューをクリックし、[コピー]をクリックします。
      ファイルがコピーされます。

      [data]フォルダー

    4. 画像の保存先となる、任意のフォルダーを表示します。

    5. [編集]メニューをクリックし、[貼り付け]をクリックします。
      コピーしたデータがフォルダーに保存されます。

      [ピクチャ]フォルダー

    6. [×](閉じる)ボタンをクリックして画面を閉じます。

    複数のフォルダーに保存する場合は、上記の操作を繰り返します。

    目次に戻る

    画像を保存したフォルダーを「PMB」に登録します

    画像を保存したフォルダーを「PMB」で使用するフォルダーに登録します。

    参考

    [閲覧フォルダー]で設定した内容はバックアップできません。
    下記の手順を参照して、再度フォルダーの登録を行ってください。

    操作手順

    1. [スタート]ボタンをクリックし、[すべてのプログラム]-[Sony Picture Utility]-[PMB]をクリックします。

    2. [PMB VAIO Edition]画面が表示されるので、[ツール]メニューをクリックし、[設定]をクリックします。

    3. [設定]画面が表示されるので、[閲覧フォルダ]をクリックし、[フォルダ選択]ボタンをクリックします。

      [設定]画面

    4. [フォルダ選択]画面が表示されるので、「2」で画像を保存したフォルダーを選択し、[決定]ボタンをクリックします。

    5. 複数のフォルダーを登録したい場合は、手順3~4を繰り返します。

    6. [OK]ボタンをクリックして[設定]画面を閉じます。

    以上で操作は完了です。

    目次に戻る