文書番号 : S1002261073219 / 最終更新日 : 2019/03/19

[Windows 7] IMEに登録した単語のバックアップ・復元する方法

    Q

    [Windows 7]
    IMEに登録した単語のバックアップ・復元する方法


    • 登録した単語をバックアップする方法を教えてください。
    • バックアップした単語、および辞書の学習結果を復元する方法を教えてください。
    • 登録した単語を、他の「MS-IME」の辞書に移行して使用する方法を教えてください。

    A

    「*.dic」ファイル、および「*.txt」ファイル形式でバックアップします


    対象製品

    アプリケーションソフトウェア
    Microsoft Office IME 2007
    対象OS
    Windows 7

    内容

    事前確認

    以下の手順を行うには、ファイルの拡張子が表示される設定になっている必要があります。

    目次に戻る

    操作方法

    バックアップする方法
    「*.dic」ファイル(ユーザー辞書)の場合

    操作手順

    1. IMEツールバーの[ツール]ボタンをクリックし、メニューから[プロパティ]をクリックします。

      IMEツールバー

    2. [Microsoft Office IME 2007 のプロパティ]画面が表示されるので、[辞書/学習]タブをクリックし、[辞書名]欄から「*.dic」ファイルのファイル名を確認し、メモしておきます。

      • パスが長く、すべてが表示されない場合は、ボックス内をクリックしたあと、[→](右矢印)キーを数回押して確認をしてください。

      [Microsoft Office IME 2007 のプロパティ]画面

    3. [ユーザー辞書]欄の[参照]ボタンをクリックします。

      [Microsoft Office IME 2007 のプロパティ]画面

    4. [ユーザー辞書の設定]画面が表示されるので、上記手順2.でメモしたファイル名と同じ[*.dic]ファイルを右クリックし、表示されたメニューから[コピー]をクリックします。

      [ユーザー辞書の設定]画面

    5. バックアップ先の任意のフォルダーにコピーします。

      • ここでは例として、VAIOに接続したUSBフラッシュメモリー(Gドライブ)に作成した[バックアップ]フォルダーに[backup.dic]という名前で保存します。
      1. [スタート]ボタンをクリックし、[コンピュータ]をクリックします。

      2. Gドライブをダブルクリックして、Gドライブの中身を表示します。

      3. バックアップ]フォルダーをダブルクリックし、中身を表示します。

      4. 右クリックして、[貼り付け]をクリックします。

      5. コピーされた[*.dic]ファイルを選択し、キーボードの[F2]キーを押して、[backup.dic]という名前に変更します。

      6. [キャンセル]ボタンをクリックし、[ユーザー辞書の設定]画面を閉じます。

    以上でユーザー辞書のバックアップは完了です。
    [バックアップ]フォルダーにコピーした[backup.dic]ファイルをVAIOのハードディスクにコピーしている場合は、外部メディアに保存します。

    目次に戻る

    「*.txt」ファイル(テキスト形式)の場合

    操作手順

    1. IMEツールバーの[ツール]ボタンをクリックし、メニューから[辞書ツール]をクリックします。

      IMEツールバー

    2. [Microsoft Office IME 2007 辞書ツール]画面が表示されるので、[ツール]メニューをクリックし、[フィルター]をクリックします。

      • 学習結果(学習単語)を含めない場合は、手順4へ進んでください。

      [Microsoft Office IME 2007 辞書ツール]画面

    3. [フィルター]画面が表示されるので、[登録種別]欄の[学習単語]にチェックをつけ、[実行]ボタンをクリックします。

      [フィルター]画面

    4. [Microsoft Office IME 2007 辞書ツール]画面に戻るので、[ツール]メニューをクリックし、[一覧の出力]をクリックします。

      [Microsoft Office IME 2007 辞書ツール]画面

    5. [一覧の出力:単語一覧]画面が表示されるので、画面で任意の保存場所を指定し、[保存]ボタンをクリックします。

      • ここでは例として、VAIOに接続したUSBフラッシュメモリー(G:ドライブ)に作成した[バックアップ]フォルダーに[ime.txt]ファイル名で保存します。
      1. [ファイルの場所]の[コンピュータ]をクリックします。

      2. [リムーバブルディスク(G:)]をダブルクリックします。

      3. [バックアップ]フォルダーをダブルクリックします。

      4. [ファイル名]欄に[ime.txt]と入力し、[保存]ボタンをクリックします。

        [一覧の出力:単語一覧]画面

    6. 一括出力が終了し、[一覧の出力]画面が表示されるので、[終了]ボタンをクリックします。

      [一覧の出力]画面

    以上でテキスト形式でのバックアップは完了です。
    [バックアップ]フォルダーにコピーした[ime.txt]ファイルをVAIOのハードディスクにコピーしている場合は、外部メディアに保存します。

    目次に戻る

    復元する方法
    「*.dic」ファイル(ユーザー辞書)の場合

    操作手順

    1. バックアップした辞書ファイルをコピーします。

      • ここでは例として、Gドライブに作成した[バックアップ]フォルダーに保存した[backup.dic]ファイルをコピーする手順を記載します。
      1. [スタート]ボタンをクリックし、[コンピュータ]をクリックします。

      2. [リムーバブルディスク(G:)]をダブルクリックします。

      3. [バックアップ]フォルダーをダブルクリックします。

      4. [backup.dic]ファイルを右クリックし、[コピー]をクリックします。

    2. IMEツールバーの[ツール]ボタンをクリックし、メニューから[プロパティ]をクリックします。

      IMEツールバー

    3. [Microsoft Office IME 2007 のプロパティ]画面が表示されるので、[ユーザー辞書]欄の[参照]ボタンをクリックします。

      [Microsoft Office IME 2007 のプロパティ]画面

    4. [ユーザー辞書の設定]画面が表示されるので、画面上で右クリックし、表示されたメニューから[貼り付け]をクリックします。

    5. 復元する辞書ファイルをクリックして選択し、[開く]ボタンをクリックします。

      [ユーザー辞書の設定]画面

    6. [ユーザー辞書]の[辞書名]欄に、復元した辞書ファイル名が表示されていることを確認し、[OK]ボタンをクリックします。

      [ユーザー辞書の設定]画面

    目次に戻る

    「*.txt」ファイル(テキスト形式)の場合

    操作手順

    1. IMEツールバーの[ツール]ボタンをクリックし、[辞書ツール]をクリックします。

      IMEツールバー

    2. [Microsoft Office IME 2007 辞書ツール]画面が表示されるので、[ツール]メニューをクリックし、[テキストファイルからの登録]をクリックします。

      [Microsoft Office IME 2007 辞書ツール]画面

    3. [テキスト ファイルからの登録]画面で、任意の場所に保存した「.txt」ファイルを選択します。

      • ここでは例として、Gドライブに作成した[バックアップ]フォルダーに保存した[ime.txt]ファイルを選択する手順を記載します。
      1. [ファイルの場所]の[コンピュータ]をクリックします。

      2. [リムーバブルディスク(G:)]をダブルクリックします

      3. [バックアップ]フォルダーをダブルクリックします。

      4. [ime.txt]ファイルをクリックし、[開く]ボタンをクリックします。

        [テキスト ファイルからの登録]画面

    4. 一括登録が終了し、[テキスト ファイルからの登録]画面が表示されるので、[終了]ボタンをクリックします。

      [テキスト ファイルからの登録]画面

    目次に戻る