文書番号 : S0701301025133 / 最終更新日 : 2019/03/19

[Microsoft Office IME 2007] 漢字変換できない場合の確認事項

    Q

    [Microsoft Office IME 2007]
    漢字変換できない場合の確認事項


    「Microsoft Office IME 2007」で、漢字変換できない場合の確認事項。


    A

    マイクロソフト社より提供されている修正プログラムをインストールするか、下記いずれかの回避策をお試しください


    対象製品

    アプリケーションソフトウェア
    Microsoft Office IME 2007

    内容

    事前確認

    参考

    IME言語バーを表示する設定にしてから、以下の操作を行ってください。

    目次に戻る

    対処方法

    修正プログラムをインストールして回避する方法

    Office IME 2007(日本語)修正プログラム:KB938574をインストールして、[辞書の修復]を行います。
    修正プログラムのダウンロードは、以下のマイクロソフト社のWebページから行います。

    Office IME 2007(日本語)修正プログラム:KB938574
    http://www.microsoft.com/ja-jp/download/details.aspx?id=1592

    インストール完了後、[辞書の修復]を行います。
    操作手順については、下記をご参照ください。

    操作手順

    1. 言語バーの[ツール]ボタンをクリックし、[プロパティ]をクリックします。

      [ツール]メニュー画面

    2. .[Microsoft Office IME 2007 のプロパティ]画面が表示されるので、[辞書 / 学習]タブをクリックし、[修復]ボタンをクリックします。

      [Microsoft Office IME 2007 のプロパティ]画面

    3. 以下のメッセージが表示されるので、[はい]ボタンをクリックします。

      メッセージ:
      「漢字変換できなくなったときは、学習情報、ユーザー辞書、システム辞書を修復してください。
      ユーザー辞書に問題がある場合には、修復の過程で、登録されている単語の一部がやむを得ず削除されることがあります。
      今すぐ修復を開始しますか?」

    4. 続けて、以下のメッセージが表示されます。

      メッセージ:
      「学習情報、ユーザー辞書、システム辞書を修復中です・・・
      修復作業にはしばらく時間がかかります。このままお待ちください。」

    5. 修復が完了すると、以下のメッセージが表示されるので、[OK]ボタンをクリックします。

      メッセージ:
      「学習情報の修復を終了しました。
      n 個のユーザー登録単語が修復されました。
      システム辞書の修復を終了しました。」

    6. [OK]ボタンをクリックし、[Microsoft Office IME 2007 のプロパティ]画面を閉じます。

    以上で操作は完了です。

    目次に戻る

    修正プログラムをインストールしないで回避する方法
    Windows Vista標準の「Microsoft IME」を使用します
    ご注意

    以下の操作を行うと、「Microsoft Office IME 2007」の新機能である予測入力や変換候補の拡張や、「Microsoft Outlook 2007」の連絡先のデータを辞書として利用できなくなります。

    操作手順

    1. 言語バーを右クリックし、表示されたメニューから[設定]をクリックします。

      右クリックメニュー画面

    2. [全般]タブをクリックし、[追加]ボタンをクリックします。

      [テキスト サービスと入力言語]画面

    3. [入力言語の追加]画面が表示されるので、[日本語(日本語)]の[+]をクリックして[-]にし、[キーボード]の[+]をクリックして[-]にします。

      [入力言語の追加]画面

    4. [Microsoft IME]にチェックをつけ、[OK]ボタンをクリックします。

      [入力言語の追加]画面

    5. [既定の言語]の プルダウン をクリックして、[日本語(日本語) - Microsoft IME]をクリックし、[OK]ボタンをクリックします。

      [テキスト サービスと入力言語]画面

    6. Windows を再起動します。

    以上で操作は完了です。

    目次に戻る

    プロパティ画面の設定を既定値に戻します

    操作手順

    1. 言語バーの [ツール]ボタン をクリックし、[プロパティ]をクリックします。

      [ツール]メニュー画面

    2. [Microsoft Office IME 2007 のプロパティ]画面が表示されるので、[その他]タブをクリックして、[プロパティの設定を既定値に戻す]ボタンをクリックします。

      [Microsoft Office IME 2007 のプロパティ]画面

    3. 以下のメッセージ画面が表示されるので、[はい]ボタンをクリックします。

      メッセージ:
      「この機能を実行すると Microsoft IME の設定がすべて標準状態に戻ります。
      実行しますか ?」

      メッセージ表示画面

    4. [実行の確認]画面が表示されるので、[はい]ボタンをクリックします。

      メッセージ:
      「この操作はキャンセルできません。
      実行しますか ?」

      メッセージ表示画面

    5. [OK]ボタンをクリックし、[Microsoft Office IME 2007 のプロパティ]画面を閉じます。

    以上で操作は完了です。

    目次に戻る

    学習情報を消去します

    操作手順

    1. 言語バーの [ツール]ボタン をクリックし、[プロパティ]をクリックします。

      [ツール]メニュー画面

    2. [Microsoft Office IME 2007 のプロパティ]画面が表示されるので、[辞書 / 学習]タブをクリックして、[学習設定]欄の[学習情報の消去]ボタンをクリックします。

      [Microsoft Office IME 2007 のプロパティ]画面

    3. 以下のメッセージ画面が表示されるので、[はい]ボタンをクリックします。

      メッセージ:
      「この機能を実行すると 今までの学習情報がすべて消去されます。
      実行しますか ?」

      メッセージ表示画面

    4. [OK]ボタンをクリックし、[Microsoft Office IME 2007 のプロパティ]画面を閉じます。

    以上で操作は完了です。

    目次に戻る

    ユーザー辞書を再構築します

    操作手順

    1. 言語バーの [ツール]ボタン をクリックし、[プロパティ]をクリックします。

      [ツール]メニュー画面

    2. [Microsoft Office IME 2007 のプロパティ]画面が表示されるので、[辞書 / 学習]タブをクリックして、[ユーザー辞書]欄の[参照]ボタンをクリックします。

      [Microsoft Office IME 2007 のプロパティ]画面

    3. [ユーザー辞書の設定]画面が表示されるので、[ファイル名]欄に任意のファイル名を入力して、[開く]ボタンをクリックします。

      • ここでは例として「imjp12cu_new」と入力します。

      [ユーザー辞書の設定]画面

    4. [Microsoft Office IME 2007 のプロパティ]画面に戻るので、[辞書名]の表示が変更されているかを確認します。

      [Microsoft Office IME 2007 のプロパティ]画面

    5. [OK]ボタンをクリックし、[Microsoft Office IME 2007 のプロパティ]画面を閉じます。

    以上で操作は完了です。

    目次に戻る

    ■ Q&Aで解決できなかった時にお役立てください。